GOOGLE MAPS DYNMAP PLUG FOR MINECRAFT

The Dynmap plugin or also called dynamic map, allows us to view maps in real time, very similar to when we manage applications like Google Maps, and is fully available for our Minecraft server.

FOTO

Its use is recommended inside “hosted” servers, since localhost doesn’t make much sense. The map will be able to update regularly, the moment we leave our browser open, it will follow up on many things, including nearby players, and, above all, from different regions, which appear in the upper window. of mod navigation.

How to download and install the Dynmap mod from Google Maps for Minecraft

We can have this mod for Minecraft versions 1.6.2, 1.6.4, 1.7.2, 1.7.10, 1.8, to proceed with the download follow these steps:

As we have previously mentioned, for the installation of any Minecraft mod, the installation of Minecraft Forge is necessary (the version varies depending on the version of the mod to download), once you comply with the Minecraft Forge installation process , you will proceed to download and install the Dynmap mod for Minecraft, at the following links:

The next step is to enter the Minecraft folders on your computer, in case you have Windows, put «% appdata%» at the start, and the next step is to click «run«.

If you have MAC, hold down «ALT«, and in the menu bar locate «library«.

That way you will be able to open the «applications» folder, and then locate the «Minecraft» folder. The mod you downloaded in the .jar file format. It must go inside the mods folder, and finally, once the Minecraft game starts, you must see the mod modifications, enjoying it, in the game.

Features of the Dynmap Mod for Minecraft
We can configure maps of different types.
We have support for many worlds.
We can view other users in real time with photos on the map.
Weather and climate display.

What versions of Minecraft is it compatible with?
This download is compatible with the following versions of Minecraft:

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *